edit 3d spiel schneligkeit

  • Wo kan ich die 3d ablauf etwas schneeller machen ( ich weiss..da sind die buttons x2 etc ) Ich mochte meine spiel etwas schneller laufen lassen als die standard 3d ablauf.


    Wo kan ich das anderen mit big gui?


    Kan da jemand mir helfen?


    MArc


  • Du öffnest mit einem Hexeditor die "config.dat" und suchst den Eintrag:
    GAME_SPEED = 40
    und änderst den Wert in beispielsweise "70" ab. Aber auf keinen Fall höher als "90"!!
    So habe ich's jedenfalls bei mir gemacht. ;)

  • Zitat

    Original von Micha


    Du öffnest mit einem Hexeditor die "config.dat" und suchst den Eintrag:
    GAME_SPEED = 40
    und änderst den Wert in beispielsweise "70" ab. Aber auf keinen Fall höher als "90"!!
    So habe ich's jedenfalls bei mir gemacht. ;)


    Hallo Leute,


    funktioniert das auch andersherum?! Ich habe schon die Forensuchen benutzt aber das hier scheint der einzige Thread zu sein, der etwas mit meinem Problem zu tun hat. ;(


    Ich habe mir einen neuen PC zusammengebaut, und nun alles Spiele wieder installiert. Der FM läfut soweit brilliant und auch der alte Spielstand kann weitergespielt werden - ist ja auch keine Hexerei.


    Das Problem ist aber das 3D Spiel - es läuft so schnell, daß es praktisch unmöglich ist, dem Spiel zu folgen. Die Spielern wuseln übers Spielfeld wie Kolibris auf Speed. Das Verändern der Geschwindigkeitssettings im Spielbildschrim bringt überhaupt keine Änderungen oder Verbesserungen. Ich bin ziemlich ratlos, denn auf der Supportseite von EA steht bei den FAQs auch nichts.


    Was kann man da machen?!

  • Falls es Euch interessiert, ich habe die Lösung des Problems gefunden.


    - Man benötigt dazu BigGui.
    - Damit öffnet man dann die Config.dat aus dem Rootverzeichnis vom FM
    - Dann extrahiert man die ai.ini
    - In der ai.ini ediert man Game_speed vom default Wert (60) auf 1
    - ai.ini abspeichern
    - dann die neue ai.ini importieren
    - auf rebuild drücken
    - fertig


    Als Ergebnis, läuft das Spiel auch auf DualCore CPUs ohne Problem.


    Cheers, ich muss ins Bett!


    God save Eire! :gruppe:


  • Bist Du sicher, dass Du die "config.dat" mit dem Tool "bigGUI" geöffnet hattest? Mit diesem Tool kann man normalerweise nur .big-Formate öffnen!
    Außerdem befindet sich die "ai.ini" in der "ini.big" und nicht in der config.dat!
    Du meintest wahrscheinlich auch die "ini.big", oder?


    Aber das ist trotzdem ein Top-Tipp für alle Besitzer eines DualCore-CPUs! :bier:

  • Well, habe BigGui benutzt, mit dem man sonst auch die Dateien aus FIFA 06 bearbeiten kann, damit habe ich die FIFA Config.dat damals bearbeitet.... ich schwör! :motz:


    Ich war nämlich am Anfang so dusselig die Config.dat einfach mit einem Texteditor zu öffnen, zwar kann man dann auch die Zeile GAME_SPEED lesen und ändern - es hat aber den kleinen Nachteil, daß das Spiel nicht startet. X(


    Also habe ich die Config.Dat mit BigGui aufgemacht. Dann sieht man alle Subfiles die darin enthalten sind, das ist u.a. die common.in die ai.ini und noch ein paar andere. In der ai.ini habe ich dann auch die gesuchte Zeile gefunden.


    Cheers

  • Also ich verstehe schon was ihr da schreibt mit der config dat usw.
    Aber egal was ich auch mache wie Ihr beschrieben habt, bei mir ändert sich rein garnichts an der Schnelliigkeit des 3D Spieles. Übrigens habe einen Athlon 64 FX2 Prozessor mit ner Radeon 9600Pro drinne.


    Könnte das auch mit dem Hardwarebeschleuniger zu tun haben das das spiel zu schnell wiedergegeben wird?

  • Hier die Lösung defenitive Lösung für alle die selber beim FM 06 ans Pad wollen und Ihre Mannschaft steuern wollen.


    Das Problem bestand ja dariin das der FM anscheinend keine Dual CPU verträgt, dem kann man aber hinsichtlich für das 3D Spiel entgegenwirken.


    Beim Rechner Neustart geht bitte ins Bios rein.


    Dann deaktiviert Ihr die Dual Core CPU Funktion. Danach startet der Rechner neu und und ihr kehrt ins Windows zurück. Daraufhin habt Ihr ja euren Treiber von der Mainboard CD für Dual Core Unterstützung installiert. Diesen müsst ihr eventuell wieder deinstallieren.


    Dann wie gewohnt den FM 06 starten und siehe da das 3d Spiel läuft je nach Game Speed Einstellung fast in Slow Motion als Zeitlupe ab. Falls nicht den Wert bitte in der user.ini ändern.
    Gruß
    Euer Sascha_1310 :rulez:


  • deaktiviert man damit einen Kern und der PC läuft langsamer, auch insgesamt gesehen?

    Einmal erste Liga konnte uns keiner nehmen, die Freude dran aber schon...

    Mittendrin mal kurz dabei !

  • Ich hab auch das Problem dass es sehr schnell läuft und man nichts am Speed andern kann :(


    Woran liegt das? Ich hab nichts geändert, das muss doch auch zu beheben sein ohne irgendeine Datei zu zerhacken oder*?


    Das ist echt sehr nervig so kann man ja kein Spiel anschauen :(


    Achja irgendwie hab ich das erst seit ich einmal am Laptop ohne Strom gespielt hab da ging das los..

  • hast du Dual Core am Laptop?
    oder irgendwelche Patches drauf die es verändert haben könnten?

    Einmal erste Liga konnte uns keiner nehmen, die Freude dran aber schon...

    Mittendrin mal kurz dabei !

    Einmal editiert, zuletzt von Der Färrder ()

  • Hm ne ich hab nen normalen Pentium M Prozessor und den auch schon die ganze Zeit, es lief ja.


    Den Gameplaypatch hab ich drauf aber der war ja vorher auch schon drauf!


    edit: lol jetzt hab ich mal wieder neu gestartet und in den Options den Kommentar auf Spielfeld umgestellt und jetzt läufts wieder normal... scheiss verbuggtes EA Game..

  • liegt am Neustarten, wohlte ich grade erklären, immer wenn ich bei mir Neustarte wird das Spiel wieder langsamer.
    Es wird mit der Zeit die ich nicht im FM bin schneller und durch neustarten wieder langsam

    Einmal erste Liga konnte uns keiner nehmen, die Freude dran aber schon...

    Mittendrin mal kurz dabei !

  • hä langsam blick ich nich mehr durch, bei mir gehts so :boese: :autsch: :smash: :lol: :fight: :unglaublich:


    oder hast du einen erhöhten Gamespeed zufällig mal wo eingestellt?

    Einmal erste Liga konnte uns keiner nehmen, die Freude dran aber schon...

    Mittendrin mal kurz dabei !